解决ImportError: Keras requires TensorFlow 2.2 or higher.

简介解决ImportError: Keras requires TensorFlow 2.2 or higher. Install TensorFlow via pip install tensorflow #### 操作 import keras 报错信息 ImportError: Keras requires TensorFlow 2.2 or higher. Install TensorFlow via `pip install tensorflow` 解决办法 pip list
解决ImportError: Keras requires TensorFlow 2.2 or higher. Install TensorFlow via pip install tensorflow
#### 操作

import keras

报错信息
ImportError: Keras requires TensorFlow 2.2 or higher. Install TensorFlow via `pip install tensorflow`

解决办法
pip list
keras==2.4.3(目前版本太高,需要降版本到2.2)
pip install keras==2.2 -i https://pypi.douban.com/simple
本文转自:https://blog.csdn.net/weixin_41194171/article/details/108533199
新加评论 评论标题: